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Overview: Powerpoint is a very powerful tool that allows one to create multimedia
presentations. It can be used in a wide variety of contexts from providing an
informational backdrop at a poster presentation to enhancing a lecture in a class or at an
academic conference. If you are an instructor and are thinking about migrating a large
amount of content from transparencies or books to Powerpoint (digital format), you will
want to start by asking yourself the following questions: 1) Do | plan on updating my
course material often? 2) Can | accomplish anything using Powerpoint that | would not
be able to do in a traditional lecture format? (you may have to read a bit more about
Powerpoint to answer this question) 3) Will | be using a course reader that will
correspond in some way to the lecture content used in Powerpoint? 4) Is the issue of
resolution relevant to the images | will be showing, e.g. maps with fine detail, scans of
fMRI shots, etc.? 5) Do | know how to use Powerpoint or do | have a TA who will be
able to advance slides and troubleshoot? 6) Will my lecturing style be impeded in any
way by the sometimes rigid nature of a Powerpoint presentation?

This tutorial will initially go over these questions and then will attempt to help
you visualize how Powerpoint can augment your course objectives without supplanting
your teaching style and pedagogical goals.

Many instructors are initially attracted to Powerpoint because of the interactive
features Powerpoint provides: animation, hyperlinks, and integration of movies or audio
clips. They are also impressed with the aesthetic value Powerpoint seems to bring to a
presentation, with its use of exotic colors and designs, numerous fonts and varied
templates. However, what Powerpoint may be most useful for is it's ability to provide an
easy way to update your content periodically, post lectures on the web, and print out
Powerpoint slides for inclusion in a course handout. Powerpoint is also very dynamic in
that you can incorporate some of the interactive features just mentioned if you are using
media that cannot be easily integrated into one lecture.

After learning some of the very basic tools in Powerpoint, you will be able to
animate slides, add voice narration to content, import images, create background designs



and add sound or movie files. You will also be able to update your slides whenever you
want (without having to reprint new overhead transparencies) with new text, pictures,
sounds or designs. Lastly, saving your presentation to a disk will allow you to take your
presentation wherever you wish. Ultimately, we hope that using Powerpoint may offer
you a new way to present your class content in a more multi-modal and dynamic medium
that engages your students in a way you never thought possible.

(1) Updating course material

One of the primary advantages to using Powerpoint is that you can continually update
your content without a lot of effort or image/text degradation. Because your course will
be in digital format, you can also do key word searches and do multiple back ups of your
presentation/content. If you are using a lot of images, you will want to remember that
every time you save a lossy-format image (JPEG, GIF, PNG) to a new location, the
process of saving the image will cause minor image degradation. So, if you would like to
archive your images, you might want to have a separate folder that contains all of the
original scans of your images in TIF format (large in size, but non-lossy) and another set
of corresponding images in a lossy (but small in size) format. Note, this is recommended
only if you would like to maintain a very high level of resolution and will be editing your
images often. You should also have adequate storage area for your TIF files (which are
about 700 KB on average.

(2) Isthere an advantage to using a Powerpoint presentation over the
traditional lecture?

The answer to this will depend very much on some of the factors of context and
instructional style we touched on. For instance, you may have a relatively small class
and would like to spend much of the class time in discussion groups. Or, you may feel
that your material does not lend itself to a change in the medium. Using new media in a
classroom is largely an iterative process that will need to be reexamined and possibly
modified as the student needs change. This can also be achieved by doing periodic
evaluations of the student's feelings toward the lectures. Perhaps the main point here is
that you will need to be a little bit flexible the first few times around.

Taking a less cautious approach towards this topic, one could point to the many benefits
using Powerpoint brings to the classroom experience for students: increased attention
span, portability, integrated audio/video and the aesthetic enhancements of content. As
mentioned, these benefits will need to be weighed against any disadvantages that are
incurred by the use of this new mode of presentation. (see Figure 4).

(3) Creating the course reader using Powerpoint

If you would like to create a course reader for your class, using your Powerpoint
presentation as primary source of the reader will save you time and allow you to better



synchronize your lecture with their course handouts, i.e. course reader. If you do choose
to create a course reader from your Powerpoint slides, there are a few things you will
want to keep in mind. The first issue pertains to the size and cost of the reader. If you
would like to reduce the number of pages in the reader, hence lowering the size and cost,
you can choose to print multiple slides on a page (see Figure 1). This option is found
after you select [PRINT] from either the file, or use the shortcut button.

Figure 1. Selecting multiple slides for handouts
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If you do select multiple slides per page, you will have to keep in mind your students may
have less room to write notes on. While the benefit of having a more compact, more
affordable reader may offset this disadvantage, you should at least be aware of this.

(4) Resolution, Powerpoint and data projectors

(5-6) Using Powerpoint in the classroom

Using Powerpoint in the classroom can initially be a very intimidating way to give a
lecture. While this fear will obviously disappear with time, there are some things you
should be constantly aware of when using Powerpoint in either a computer lab, classroom
or lecture hall.
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If you are in a computer lab, be aware of the fact that you will need to speak much
louder. This is due to each computer's internal fan, which can generate a lot of
ambient noise.

You will want to remember that for the first few times using Powerpoint, you may
need to build in some extra time to your class period for unexpected technical
difficulties, e.g. moving from one folder to another, network connection problems
(if hyperlinks are used), data projector problems (these are notoriously hard to
predict), electricity/power problems.

Using a lot of animation will considerably slow things down; you will need to
account for this in the time allotted for the lecture.

If you are giving a talk, you can use the timing , .
Lo ; Slide Sh Window Help
feature of Powerpoint to help you determine | E:n —
b

how to pace yourself (see Figure 3).

You should remember to not let Powerpoint -

dictate the pace/style of your lecture if you are S

in a classroom. Remember that Powerpoint e =
should augment, not supplant your lecturing Fp| Action Euttons . =
performance. Maintain eye contact with o Bt S

students and if you have a large class, try

having a TA advance the slides for you. Figure 3. Rehearse timings option

For a conference presentation, you may want to also bring a copy of your
Powerpoint presentation on transparencies. This will give you some peace of
mind in case there are technical difficulties.

Figure 4. Some Advantages and Disadvantages of Using Powerpoint
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Creating a PowerPoint Presentation




1. Opening PowerPoint

When you open PowerPoint, you will have the options of using the AutoContent wizard, a template, a
blank presentation, or of opening an existing presentation. In this exercise, you are going to choose blank
presentation (1).
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2. Choosing a layout
You will then be greeted by the following screen:
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Scroll through the layouts. Some are for text only, some for a title with text on the bottom, some for
organization charts, etc. Choose a layout with space for title, picture, and text.



3. Writing Text

The layout presents you with placeholders (1). To use one to write text, click on it and start inputting your
text.
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Importing an Image

Go to Insert = Picture > From File (1) and select one of the graphics you scanned or downloaded. Create
a new slide (Insert > New Slide) (2) and insert another graphic. Add some text.
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5. Selecting a Background Design

Background Design

To create your own background design, go to Format - Background... You will be presented with the
following dialog box:
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Preset Background Design

Go to Format > Apply Design (1). You will see the following screen (2):
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These are different preformatted screen designs. You can choose one of these, or create your own. You
can use one design on all the pages (by clicking “Apply”) or different designs on each page.

6. Drawing Tools

PowerPaint comes with a number of built in drawing tools and predesigned shapes. They can be found on
the lower toolbar of the PowerPoint screen. Some create shapes and action (1). Some will make your text
run down the page like a banner (2). Some make it pop out at you in 3-D (3). There are two many to
explain here. Best way to find out about them is to experiment with a few of them to see what they do.
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7. Creating a Graph or Organization Chart

With PowerPoint you can not only create a graph, but also layer it so that each bar or column of the graph
appears sequentially with the click of a mouse. To practice using this feature, create a new slide with a

graph placeholder. >

Double click on the graph placeholder, and import the graph, and experiment with some of its animation
features (see Adding Animation below).




8. Adding Animation

You can have text fly in from the left, graphics dissolve, and order how each object will appear on the
screen. This gives you the ability to orchestrate your presentation so that it is timed with your talk. To
experiment with this capability, create a page with some text, a few shapes, and images on it.
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Go to SlideShow - Custom Animation (1). You will see the following screen (2).

Slide Show Window Help 2) el Custom Animation [ 2] x|
IEI Mg Show Animation arder oK
i _ _I
Rehearse Timings o
. ﬁn Caricel
Record Marration... El Avimativg Haoms e Pags |
Set LUp Shaw. .
- P Previe |
Wiew On Two Screens... -
-*£| Action Buthons [ 3 ( )
. ) 1
Ay i e e, / Effects | Chart Effects | Play Settings |
Preset Animation »
e Slide ohijects without animation —Start animation —————
tam Animation...
Anirmation Preyview Title 1 & Don'tanimate
Slide Transition... Flowrchart: Procass 3 " Animate
Flowchart: Manual input 4 e i
Hide Slide s
Custorm Shaws. .. £ sutamatieally I g

SEGEHES: SfEr Ere v
By

Click on one slide object (in the lower right box) that you would like to animate. After you click on it, the
selection handles will appear in the slide (in the upper right box). Click on the “Effects” tab, and scroll
through the list of effects in the pulldown menu of “Entry animation and sound.” Choose one. You may
choose a different animation for each feature. Take a look at what you have done with by previewing the
show. Go to View - Slideshow or the icon (on the lower toolbar of your screen). Each click of
the mouse will take you to the next slide or bring in the next animated item.



9. Adding Links

PowerPoaint allows you to add links to a presentation. Some links merely link to another page in the
document, while others link to URLSs or files in other applications. To add links, click on Insert >
Hyperlink... (1) and a dialog box (2) will appear.
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If you want to link to a URL or another external file, click in the box titled “Link to File or URL:” (3) and
either browse for the file name or type in the URL. Note: the URL must start with “http://”. When you are
finished, click “OK.” If you want to link to another page in your PowerPoint presentation, click on the
“Browse” (4) button located to the right of the box titled “Named Location in File.” A new dialog box
called “Hyperlink to Slide” (5) will appear.
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After finding the title of the slide you want, select it by clicking on it once, and then click “OK.” The name
of the slide will appear in the “Named Location in File” box. Click OK again and your link will appear.
To check your links, view your show (as instructed at the bottom of Page 6).
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10. Adding Movies and Sound

PowerPaint will allow you to insert movies and sound files into your presentation. This procedure is
similar to inserting a picture. Go to Insert > Movies and Sounds (1). Here you have the option of
inserting either a movie or sound from a file.
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To insert a movie, click on
“Insert Movie.”
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Browse through the dialog box and choose the movie file that you would like to insert. Click OK. When
you insert a movie, the first frame will appear (which initially looks like an image). To play your movie,
view your slideshow and click on it. Likewise, to insert a sound file, click on “Sound from File” (4) and a
box like (3) will appear with the title “Insert Sound.” Choose the sound file you would like to insert and
click “OK.” A speaker icon will appear. To hear your sound file, view your slideshow and click on the

speaker icon.

As a shortcut for inserting movies, when you insert a new slide, you can choose one of two preset formats

for movies (5).
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11. Adding a Slide Transition

You can add a slide transition if you want something to happen between the presentation of each slide (it
can be an effect or a sound). To use one, go to Slide Show - Slide Transition (1). Choose one from the

pulldown menu (2), and click on either "Apply" (3), meaning, apply it to the slide you are working on, or
"Apply to All" (3), which means that every transition will reflect your choice.
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12. Speaker Notes and Handouts

You have many different choices of how to print out your PowerPoint (by choosing File = Print). You can
create speaker notes for yourself and print them out by choosing “Notes Page” (1) from the pulldown

menu. Each page will have a picture of the slide and a place for you to type or write in notes. Similarly, by
choosing handouts, you can print 2, 3, or 6 slides per page (2), and create handouts for your students or
audience. Experiment with both of these features.
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13. Rehearsing, or Timing your Delivery

If you want to see how long it takes to use a PowerPoint in a lecture setting, try using the Slide Show >
Rehearse Timing feature (the box below will appear in the lower right corner or your presentation). It will
time your presentation, then give you a record of how long everything took. Useful, especially if you are
giving a fixed presentation. Rehearsing is an often overlooked, but key task when using a PowerPoint in
class and this feature is a nice way to do it at home or in your office.
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14. Saving as a Presentation or for the Web

To save a Presentation, go to File > Save As (1), choose directory and name, and save. Alternatively,
“Pack and Go” (2) will compress your file and include a built-in PowerPoint player so that you do not have
to have a full version of PowerPoint on the presentation machine.

When you save as an HTML file (3), you are saving your presentation so that it can be mounted on your
web site. Your students will need to get the PowerPoint plug-in if they do not have it. Most of the
machines on campus already have it; if they do not, Netscape will prompt the user to get it, and connect the
user to the proper web address for downloading it.
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13. Using Real Presenter to turn your PowerPoint in a Real Media File

In 1998, Real Media (makers of Real Audio and other streaming media products) came out with a
PowerPoaint plug-in called Real Presenter. It uses PowerPoint’s built-in narration feature, which allows you
to record a narration with your slides for use in a lab. With Real Presenter, you can not only add the
narration, but then convert your file into a Real Media file so that your students, using the Real Player
viewer, available for free on the internet, can see your narrated PowerPoint presentation. If you want to
know more about this product, visit:

14. Powerpoint 2000

If you are using Powerpoint 2000, you can choose to covert your presentation into a
streamed version that can be played on the web. If you would like to retain the animation
shown in each individual slide, you can do this if you use Microsoft Explorer as you
browser. Otherwise, animations do not appear in any other web-based formats.

http://www.real.com/publisher/presenter.html

It costs about $39 and will work with the PC version of PowerPoint 97. This topic will also be covered in
“Teaching with Multimedia I1.”
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