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Oh, The Amazing Things You Can Do With Word!

In this document | will share with you some of the tips and tricks | have learned on
Microsoft Word over the years. Since | use Word 97, menus and commands will follow
that version, but should be easily updateable to Word 2000.

How to Avoid Repetitive Stress I njuries
Reduce the number of repetitive actions that you do by adding new tools to your toolbar
by going to Tools>Customize.

The Toolbar s tab will allow you to add (or remove!) entire toolbars.

Customiza |

Toolbars | Commands I Qpkions |

Toolbars:

Standard
v Farmatting

- [ew, .,

[ Tables and Borders Rename. .. |
[~ Database

¥ Drawing

= o Delete |
™ visual Basic Reset. .. |

™ Shadow Settings
™ Picture

™ Reviewing ;I

@l kevboard. ., | Close I
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The Commands tab allows you to add individual tools by dragging new buttons to the
pre-existing toolbars at the top or bottom of your Word screen.

Comtomiza T

Taokars | Commands | | Opticns |
Cateqoties: Commands:
Mew, .. -
Edit D
Yiew [ Mew
Insert —~
Farmat = Cpen...
Tools ® Close
Table =]
Web £ Close al
Window and Help
Crawing | |[& 5ave ~|
Selected command:
Drescription | MEdih SelErbiomn = |

@l Sawe in: IN::urmaI j Eeyl:uuard...l Close I

Almost any time you see an icon in a pull-down menu it can be added to the toolbars. Be
creative and adventurous! Stop wasting time looking for those commands you like to
usel

And if you prefer to use keyboard shortcuts instead of tools or menus, click on the
Keyboard... button and add them in. Just be careful not to overwrite previously

assigned keyboard shortcuts.
Customizea ﬂ |
Toolbars § Commands | | Options |
Cateqoties: Commands:
Mew, .. -
Edit D
Yiew [ Mew
Insert —~
Format L Open...
Tools n
Close
Table =
Web £ Close &l
Window and Help
Cirawing ;I & Save ll
Selected command:
Description | Madify SElEmtiamn = |

@l Savein:  |Mormal j Eeyl:uuard...l Close I
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Y ou can also write your own little “Word programs” called macros by going to T ools>
Macro. Thisis somewhat too complicated to cover in this tutorial, though.
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How to Create Really Cool Trees
You've created all these beautiful trees and diagrams, but they keep floating al over the
page and are apain to align and edit. Here’'s how to get your trees to behave:

1. Createyour tree or diagram. It may be easiest, especially for large ones, to do thisin
a separate document.

DP

[\

D NP

2. Create atable cell by goingto Table>Insert Table. Copy your tree into the cell.

DP

[\

D NP

3. Reformat your table to “none”, by going to Table>Table Autofor mat>(none).

DP

[\

D NP

4. If you wish to center the tree, select the table (T able>Select Table) and then click on

the “ center button” E If you can’t find the “ center button” go to
Format>Par agraph>I ndents and Spacing>Alignment.

DP

[\

D NP

5. Severd trees can be placed in arow by creating a table with more than one column.
Then follow the above formatting instructions.

DP

[\

D NP

DP

[\

D NP
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DP
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6. Arrows are added to the tree using the Drawing tool bar. Make sure you are in Page
Layout View, otherwise you won't be able to see any of your arrows.

[oawe b & Agsshpe- N\ NOOE 4 - L-A-===B @

Select AutoShapes>Lines>Curve from the Drawing Toolbar. Draw the appropriate
curve. Add an arrowhead by using the Arrow Style button.

[oawe b & Adoshpm- \ N OOE 4 - L-A-===EB @

7. To prevent your trees from breaking across a page break select your "tree table" and
go to Table>Cell Height and Width and select the Row tab. Then uncheck the box
labeled "Allow row to break across pages'.

Cell Height an4 Width X |
Row I Colurnn |

Height of rows 1-2:

Inderk From left: ID" 5‘

¥ allow row to break across pages

Alignment
™ Left = Cenker ™ Right
Previous Row | et Row |

(04 I Zancel |
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8. To keep multiple rows of the same table together, select the rows and go to
For mat>Par agraph>L ine and Page Breaks and check the box labeled “K eep with
next”.

Previcam Purapraph Frevicas Purgraph Prev oo Puraraph Provicas Pangmaph Fresicos Puagraph

Previcas Purapraph Previcas Porapraph Previcim Pugmaph Previcis Parpraph Presicas Porpraph
To bccp ruopdc o off e mnic oublc mpxdher, Elcoo chd oy wnd o o Pomd e Pugmaph
Purnpraph

W P ' Puraeraph
Pelleamrg Purpraph Pellco e Pugraph
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Preserve Your Sanity with Numbered Lists
Y ou'reworking on areally long document (e.g. thesis, dissertation, QP) and you keep
having to renumber your examples. Here's how to have Word automatically number
your examples and automatically update the references to them in the text!

1. When numbering examples in your document use the Numbered List command.
There are two ways to access this command:

a) Click the “numbering” button on the toolbar é Thiswill automatically insert a
number wherever the cursor isin the document.

b) Right click on the location in your document where you would like to insert the
number and select Bullets and Numbering....

o (Rt

Gepy

[ Pashe

£ Decregse Indent

'EE Inetensa Indatk

A Fonf..

=% Fatagtaph...

:= Bullstsand Mumbsting. .

This option also allows you to format your numbered list, aswell. It will pull up
the following menu -- choose the tab labeled numbered to select your numbering
options.

Bullets and NMumbering

2] x|

Eulleked  Mumbered | Cutline Murmbered |

Mone

2.

3

4,

()
)

i1 I

List nurmbering

¥ Restart numbering

2 ) k. A
4) 1) C. B.
o) 9] d. .

' Continue previous lisk

Cuskomize. .. |

Reset |

[ |

Cancel
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Right clicking on a previously added number will also let you format it. For example,
you can enclose it in parentheses, or you can start anew list or continue the
numbering. Word often randomly restarts the numbering process, so you may have to
do this quite frequently.

2. Toadd letter subheadings, press tab after you have inserted the number and then type
the letter (it is not advisable to insert both letters and numbers using the Numbered
List command). The size of tabs can be adjusted by going to For mat>Tabs. Here
we have an example list:

The-following-ezample-iz-veryimportant

1

1. +a +Lingustics-is-funly
b.+Linguistics-1z-very-funly

2. —+a +But-teaching-technology-is-even-better ]

i
l

3. Torefer to anitem in a numbered list, type out your sentence, and then go to
Insert>Cross Reference. The menu below will pop up. Make sure that Reference
typeis Numbered item and that I nsert reference to is Paragraph number.

Crt:.\ss—reﬁ!rence ﬂ |

Reference bype: Insert reference to:

Mﬂ IF‘aragraph number j

¥ Insett as bvperlink. | Include abovejbelow

Faor which numbered item:

, Create your tree or diagram. Ik mav be easiest, espe. ..
. Create a table cell by going to Table =Insert Table, Cao.!
. Reformat wour table bo *none”, by going to Table=Tab ..
. IF ywou wish bo cenker the tree, selectk the table (Table...
. Several trees can be placed in a row by creating a tabl..
. Arrows are added ko the tree using the Drawing tool b
. To present your trees from breaking across a page br..
. To keep mulkiple rows of the same table together, sele..
. When nurbering examples in vour document use the ;I

Insert I Cancel |

Lot m NS I LT oy I O I LN
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Word will then automatically insert the number to your reference. For example, here
I’m going to refer back to the first step by inserting a cross-reference to 1.

4. 1f you would like to update your in-text references, right click on any in-text
reference number and you'll pull up the following menu:

chi (oo

oy,

i Fare

! Lipdate Field
Tl Field Codes

A Fonf.
=T Fatagraph...
i= Bullats and Mumbating...

Select Update Field and all your references will be automatically updated. Also,
references are automatically updated when you print your document.

5. You may also reference tables and figuresif you have used Word' s automatic
captioning option. When you create atable or figure, select it, and goto Insert >
Caption.
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Creating Table of Contents and Some Other Cool Formatting Stuff
1. To create atable of contents, you first apply the built-in heading styles (Heading 1
through Heading 9) to the headings you want to include in the table of contents. This
Ismost easily done from the Formatting Toolbar.

” Mormal =~ Times New Roman = 12 -

The menu on the far left isthe Style Menu.
2. Select the text you wish to bein the heading.

siz ahout inguistics. I think wow’ll enjoy reading it.

The second section of moyr WA
MlAs are alot of work to write, [thelps if you do a thorowgh terature resiew

Then, pull down the style menu and select the appropriate heading style for the heading
you have chosen.

- = 1]
Heading 1 14 pt
Heatding 2 i pt
Heading 3 12 pt
Mormal E |:-1t]
Default Paragraph Font Z pg,:
Document Map Z pt
Footer Z :t]

=a
Page Humber 10 p_t

3. If youdon't like the pre-set format for the style, change the formatting of the text
(e.g. 12 pt Times Roman italic). Select the text, then double click on the stylein the

10
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style menu (i.e. in the following menu you would double click on the word “Normal™)
and press the Enter key on your keyboard.

” Mormal - Times Mew Roman = 12 v|

This window will then come up:

Modify Style |

Style: Heading 1

Do wou wankt bo:

% Tipdate the styls to reflect recent changess |

i~ Reapply the formatting of the skyle bo the selection?

™ automatically update the style From now on

(04 I Cancel |

Select “Update the style to reflect recent changes?’. Now, whenever you select
Heading 1, or whatever you may have just changed, the format will be the format you
have just selected.

Y ou may also use these techniques to change other stylesin your document, such as
footnotes, page numbers, figure labels, etc. Any style changes you make will only be
attached to the document you make them in (i.e. if you change the style of “Normal”
text to 16 pt. Helveticain Document A, it will not be changed in Document B). If
you wish to change styles overall in Word you may do so by updating the templates
in Word — which is an altogether more complicated topic. If you are really interested
in doing this, come see me and we'll figure it out together. Notethat | do NOT
recommend using AutoFormat to change your styles. AutoFormat has atendency to
reformat items to a style you may not like or do hidden formatting, etc.

11
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4. Now that you have applied stylesto all of your headings and subheadings you can
create a Table of Contents. Go to Insert> Index and Tables.... Select the Table of
Contentstab, and select the style of Table of Contents you would like to have for

Index and Tables |

| Table of Eigures | Table of Authorities |

Index | Table of Contents
Formats: Preview o I
Fram template HEADING 1 1 ﬂ
C!as_su: i Cancel |
Distinctive HEADIHG 2. 3
Fancy .
Madern Heading 3. ) D |
Sirmple Hodfy... |
-

¥ show page numbers

¥ Right align page numbers

Shaw levels: |3 E
Tab leader: I ....... - I

You may also insert Tables of Figures or Tables of Tables using the Table of Figures

tab.

2 x|

Index and Tables

Index I Table of Contents

Zaption |label: Preview o I
( o] |[Figure L Text oo 1]=]
Equation Figure 2: Text Cancel |
Tl |||Figure 3: Text
. Figure d: Text .o 7 :
Formats: =
- Figute 5 TEM oo 10 options..._|
C!a;sic . Modify. .. |
Diskinckive -
Centered LI

¥ show page numbers

¥ Right align page numbers

¥ Include label and number

Tab leader:

Select the appropriate Caption label for the Table. Most likely you will select either

Figureor Table.
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5. Tablesof Contents and Tables of Figures are updated by right clicking on them and
selecting Update Field from the pop-up menu.
i Gt
ey
i Easte

Lipdate Fisld
Teowgetla Fiald Codes

A Fort.
=% Faragraph...
= Bullets and Murmbsting...

6. Onceyou build atable of contents, you can useit to quickly navigate an online
document. Just click any page number in the table of contents to jump to the
corresponding heading in the document.

7. Onefinal note, you probably want your table of contents and table of figuresto be at
the beginning of your document. Insert Index and Tablesislike any other “insert”
command and inserts the Table of Contents wherever your cursor happensto be. You
will probably want to insert your Table of Contents onto a blank page at the
beginning of your document.
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